[xep-support] Re: Render X processing instructions for setting Acrobat version compatibility

From: Alexey Gagarinov <agagarinov@renderx.com>
Date: Mon May 16 2011 - 04:48:12 PDT

Rhonda,

> To further clarify, what we are trying is set as part of the Acrobat
> Security, it maps to the Can be Opened by field in the Security tab
> of the Acrobat Document Properties dialog box.

> Id like that to be set to Acrobat 5.0 and later instead of Acrobat
> 3.0 and later. When this is set to Acrobat 3.0, the encryption is
> 40-bit RC4, and we dont want that.

The cause-effect relationship is opposite here:
Adobe Acrobat displays a value of "Can be Opened" field on the
"Security" tab based on the encryption level used in the given PDF document.

XEP always uses 40-bit RC4 encryption method, so Acrobat always
displays "Acrobat 3.0 and later".

The only workaround I can think of is to re-save the RenderX XEP's PDF
document in Adobe Acrobat Pro using 128-bit RC4 encryption level
(Adobe Acrobate Pro -> Document Properties -> Security tab; "Password
Security" - 'Security method' field; "Acrobat 5.0 and later" -
'Compatibility' field).

Best regards,
   Alexey Gagarinov
RenderX

---
www.renderx.com
_______________________________________________
(*) To unsubscribe, please visit http://lists.renderx.com/mailman/options/xep-support
(*) By using the Service, you expressly agree to these Terms of Service http://w
ww.renderx.com/terms-of-service.html
Received on Mon May 16 04:48:15 2011

This archive was generated by hypermail 2.1.8 : Mon May 16 2011 - 04:48:23 PDT