[xep-support] Re: Tech Stack Upgrade

From: Kevin Brown <kevin_at_ADDRESS_REMOVED>
Date: Sun Nov 06 2016 - 09:40:03 PST



Java 1.8 is tested and fine to use. In fact in a future update planned this
coming year, Java 1.7 will likely become the minimum version.


Kevin Brown

Executive Vice President, Sales & Marketing RenderX, Inc.

(650) 327-1000 Direct

(650) 328-8008 Fax

(925) 395-1772 Mobile


 <mailto:kevin@renderx.com> kevin@renderx.com

 <mailto:sales@renderx.com> sales@renderx.com

 <http://www.renderx.com/> http://www.renderx.com




From: Akula, Nithin [mailto:akula.nithin@optum.com]
Sent: Saturday, November 05, 2016 12:10 PM
To: xep-support@renderx.com
Cc: kevin@renderx.com
Subject: Tech Stack Upgrade


Hi ,


We are looking for a tech stack upgrade for our application which includes
migrating from Java 1.6 to Java 1.8 . I had a question in this regard is the
latest version of XEP compatible with 1.8 ?



| Akula Nithin | Software Engineer | OGS | Office 40 30852249 | Cell


This e-mail, including attachments, may include confidential and/or
proprietary information, and may be used only by the person or entity
to which it is addressed. If the reader of this e-mail is not the intended
recipient or his or her authorized agent, the reader is hereby notified
that any dissemination, distribution or copying of this e-mail is
prohibited. If you have received this e-mail in error, please notify the
sender by replying to this message and delete this e-mail immediately.

(*) To unsubscribe, please visit http://lists.renderx.com/mailman/options/xep-support
(*) By using the Service, you expressly agree to these Terms of Service http://w
Received on Sun Nov 6 09:33:52 2016

This archive was generated by hypermail 2.1.8 : Sun Nov 06 2016 - 09:34:10 PST